Google+  
 

Occasional forum glitches

Subscribe to this topic Low Bandwidth Favourite Forums
Search this topic:

Displaying Page 1 of 1. | Go To Page:
Down to Quick Reply

Post ID: 3121165 Posted at: 18-Jun-2012 13:48:58
Glaceon
Tempus fugit
Member
Joined: 1 Dec 2008
Posts: 2,316
Post Likes: 20
+
This morning for about two hours, I was having problems...this has happened before too.

1) Submit Post button was missing...so I was unable to post unless I used Add Quote and Reply.
2) Start Topic button wasn't working...so I couldn't create a new topic anywhere.
3) Time zones for forums isn't corresponding with forum settings.

This has happened to me more than once...and I don't know if anyone else is having this issue. It's all of a sudden working again, so I'm gonna make this topic before I get glitched again. x_x
~Keep Moving Forward~

Click to go to my new TLG&W site
Sig by Shay


E-mail/IM me at trekky4ever(at)rocketmail(dot)com
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3121212 Posted at: 18-Jun-2012 15:06:49
Craizen
A'ight
Super Mod
Joined: 1 Sep 2008
Posts: 7,757
Post Likes: 17
+
It's Google Chrome. I noticed when I could post from my PS3 then double checked it with FireFox.
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3121213 Posted at: 18-Jun-2012 15:07:45
Glaceon
Tempus fugit
Member
Joined: 1 Dec 2008
Posts: 2,316
Post Likes: 20
+
I don't even use Chrome. =/
~Keep Moving Forward~

Click to go to my new TLG&W site
Sig by Shay


E-mail/IM me at trekky4ever(at)rocketmail(dot)com
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3121216 Posted at: 18-Jun-2012 15:11:49
Craizen
A'ight
Super Mod
Joined: 1 Sep 2008
Posts: 7,757
Post Likes: 17
+
D:

Then I don't know then. I have both Chrome and Mozilla Open right now, and I can only post here with Mozilla. And I think my time stamps are correct.
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3121254 Posted at: 18-Jun-2012 16:29:22
steelersrock01
Member
Joined: 29 Nov 2006
Posts: 14,903
Post Likes: 135
+
I'm using Chrome and everything's fine.


0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3122896 Posted at: 23-Jun-2012 21:30:45
Yogi_Bear
Member
Joined: 26 Jul 2010
Posts: 2,113
Post Likes: 0
+
I've used Chrome for ages and never had a problem.
Thanks Craizen

Proc^^
++Pixel Euphoria
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3122948 Posted at: 24-Jun-2012 03:28:50
Team SuperCheats
The Chief
Admin
Joined: 16 Mar 2003
Posts: 10,665
Post Likes: 54
+
Nothing to do with the site I think, probably your own setup at home.
Game Guides Galore - http://www.supercheats.com/guides/
0
+
Reply Add Quote and ReplyMulti Quote
Post ID: 3132086 Posted at: 24-Jul-2012 15:41:49
DragladeFan
Despicable Me Minion Lover
Member
Joined: 22 Jul 2012
Posts: 315
Post Likes: 3
+
I use regular Google and yesterday, I saw someone enter a forum I was on with random letters pressed. Is that a member? The first letter, I think, was "J."
I'm now in love with the little "despicable" Minions from Despicable Me. I saw the second film a few weeks ago and loved it and now I adore the Minions as well. They're too cute! Who doesn't love Minions? And I might not have a new sig and avy up for a while since I'm saving Images to my 3DS Camera. Look on Examiner.com to read what they're saying in the first film's credits.
0
+
Reply Add Quote and ReplyMulti Quote
Displaying Page 1 of 1. | Go To Page:

Subscribe to this topic Low Bandwidth Favourite Forums
Search this topic:

Currently viewing this thread:
REPLY IN THIS THREAD
Smilies, click to use

By posting on the SuperCheats forums, you agree to adhere to our forum rules.


BB Codes Guide

Please agree to the following Forum Rules to post here

1) Be respectful of others and don't abuse in any way other site users.
2) Please don't post personally identifiable information.
3) No linking to or advertising hacks, cracks, gambling or adult material.
4) Post with a purpose, i.e don't spam or just post a ton of smilies!
5) Remember minors also use this board, so be careful with your language.

I Agree