Your Account
    Log into your account here:
       Forgot Password

    Not registered? Sign Up for free
    Registration allows you to keep track of all your content and comments, save bookmarks, and post in all our forums.
Follow the dark path or use the light
Mobile
go

Noticed an Issue with the Submit button on Teams.

Search for a game or topic
Subscribe to topic Low Bandwidth

Down to Quick Reply
Displaying Page 1 of 1

sauske Posted: 09:44 Jan17 2015 Post ID: 3368240
sauske
AvatarMember
Posts: 144
Post Likes: 18
1
+
So, as my title says, I noticed that the submit button is broken. One of the issues I noticed is, its missing _POST parameter. I decided to look over how the forums was setup, and I found the issue.

I started out noticing that it wasen't posting, so I started getting skeptic, that maybe it was an error in Javascript, it wasent. So I decided to check out how content was being posted, I noticed that there was nothing allowing it to be posted. In the forums, it uses /submit.php. That was completely isolated in teams. Then I did a little more research and the ajax(the posting) was removed from there! I am sure that some of you people would like for the Teams to be back, right? I know I would.

So Admins(Rich/Mark), I am pretty sure we can get this working! If you would like my revisions to fixing it, I will paste it too you! (ON a side note, its not a client issue, so I wont be able to respond either way in teams.)

« Last edited by sauske on Jan 17th 2015 »
Reply Quote & ReplyMulti Quote
Displaying Page 1 of 1

Subscribe to topic Low Bandwidth

Currently viewing this thread:
REPLY IN THIS THREAD
Smilies, click to use

You must be logged in to reply:
Username: 
Password:   
Forgot password? Click here to get it resent to you.
Sign Up Register for free.

Users under 13 are not eligible to post on the SuperCheats forums.

Post Top
Click to close